0
$\begingroup$

I know I am adding another question to a topic that has already got many answers, yet the answer I seek seems to be not among them. Therefore I decided to list all the possible problems in one question to go through them and check if one of them applies to whom ever reads this. although I have not found the answer I am looking for.

the problem is that the objects themselves do not render, yet cycles realises that they are there and draws shadows.

screen1

Therefor I went through the following steps I first checked if all objects are active and not hidden by checking the icons in the top left corner if they are all visible and not greyed out. All cams were visible.

Then I checked if the materials were assigned wrong. Yet I did not see any setting that might have anything to do with me not seeing the whole object

Now according to a other post i checked 'Duplication" in the objects tab.

Object doesn't show in render

And now while writing this I found the answer to my problem.

The problem seems to be the render layer.

The fact that the camera is in the fist layer and the Eye objects are in the second layer the cam will not render the object its self.

The Solution;

  1. Move the objects to the layer that is currently being rendered, by selecting the object and then pressing "M" and then selecting the layer you want to move the object to.

or

  1. Got to the "Render Layer" tab in the properties panel (second from the left)(at least in version 2.47) and select the layers you want to render.

Thanks anyways

ps;Though I wonder now why the light-effects are layer-independent.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.