2
$\begingroup$

I have made a car out of different objects and I want it to stay that way but when I scale the car this happens :(

How to make the car bigger or smaller without combining all the objects into one mesh?

enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ I guess you have the pivot point type set to 'individual origins'. Try to change it to '3D cursor' (blender.stackexchange.com/questions/5519/…). Now set the cursor to the center (Shift+C) and then scale. $\endgroup$ – Paul Gonet Nov 22 '15 at 20:11
  • 2
    $\begingroup$ You have manipulate origins enabled $\endgroup$ – VRM Nov 22 '15 at 20:11
  • $\begingroup$ As @NᴏᴠɪᴄᴇIɴDɪsɢᴜɪsᴇ said, it looks like you have Manipulate Origins enabled. Disable it by pressing Ctrl , (comma). Related: blender.stackexchange.com/q/105/599 $\endgroup$ – gandalf3 Nov 22 '15 at 20:28
  • $\begingroup$ Why don't you want to join the objects? $\endgroup$ – Epic_Taco_Dude Nov 22 '15 at 23:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.