1
$\begingroup$

When I hit "render" nothing appears except one object I forgot to add a material to. I'm unfamiliar with most of Blender's rendering settings. I've done some internet research but turned up largely nothing useful. I still have this problem. I've tried cycle's and the blender rendering engine. In fact this problem occurred when I switched from cycle's to blender...

For the record I am not willing to put my hard work up on here, but if you need information I can definitely post a screenshot of whatever it is that you need.

Some screenshots:

The entire window

All Gray Render

My Properties Window

$\endgroup$
1
$\begingroup$

Go back into your material settings on the objects not being rendered and turn off Use Shader Nodes, if you are rendering in the Blender Internal render instead of Cycles. This selection is next to the Material Text box just above the Surface / Wire / Volume / Halo buttons and to the right. of the text box.

$\endgroup$
  • $\begingroup$ I'll try that, but I'm kinda busy at the moment with other things! Sorry I didn't get back sooner, this is just a personal project and takes a back seat to other thins especially right now!!! :) $\endgroup$ – MegaWitt Nov 27 '15 at 23:23
  • $\begingroup$ I think I actually just ended up deleting all of the materials once back in Blender Render. I'm not entirely sure what I did though. That is good information to know though! $\endgroup$ – MegaWitt Dec 9 '15 at 1:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.