0
$\begingroup$

In the final unwrap of the section, after sharpening edges, the tutorial asks to unwrap and "follow active quads". I receive a "no active face" error. I feel like I'm missing a fundamental principle here. any help would be appreciated.

$\endgroup$
  • $\begingroup$ Are you in face mode? $\endgroup$ – VRM Nov 19 '15 at 20:09
  • $\begingroup$ I am in edit mode. face mode selected. $\endgroup$ – Josh Heading Nov 19 '15 at 21:43
  • $\begingroup$ I have it set to "face-select", as opposed to vertices or edge select. I'm a noob. Is this what you mean by "face mode"? $\endgroup$ – Josh Heading Nov 19 '15 at 21:59
  • $\begingroup$ Yes it is. Not sure what your issue is :/ $\endgroup$ – VRM Nov 20 '15 at 2:39
1
$\begingroup$

You receive this error because you don't have an active face (quad) selected.

  1. Select one face from your mesh to make it an active face. It must be a quad (four vertices).
  2. Select all faces by hitting A. You will notice the active face looks a bit different than other selected faces (it's lighter).
  3. You can now unwrap with Follow Active Quads option.

This is how an active face looks like:

Active face

$\endgroup$
  • $\begingroup$ It worked! I was selecting everything at once. So I wasn't getting an active face. Now I can continue with the tutorial. Thanks for the help! $\endgroup$ – Josh Heading Nov 21 '15 at 21:16
  • $\begingroup$ Happy I could help - good luck with the tutorial! :) $\endgroup$ – Karolina Nov 22 '15 at 0:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.