4
$\begingroup$

I'm still learning, but I'm trying to follow a tutorial to apply texture to a model. I only want to apply the texture to one object in the scene, so I selected it, unwrapped it, and painted over it. Now I selected it in the Edit Mode (I can't select it in the Object mode because all is locked together) and went into Node Editor, but the nodes are greyed out. Why?

enter image description here

$\endgroup$
  • $\begingroup$ did you assign the selected faces to your material? blender.stackexchange.com/questions/516/… $\endgroup$ – cegaton Nov 18 '15 at 4:34
  • 1
    $\begingroup$ Is Use Nodes enabled for your material? $\endgroup$ – gandalf3 Nov 18 '15 at 4:40
  • $\begingroup$ Noob mistake! I'm new to Cycles... Hopefully this question can help newbies in the future? Make your comment an answer to let me select it. $\endgroup$ – MicroMachine Nov 18 '15 at 5:47
4
$\begingroup$

Make sure Use Nodes is enabled in the header of the node editor or in the properties editor:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.