3
$\begingroup$

I rendered an animation in a 720p-png format and the images looked HQ. After re-rendering them into video in VSE the video lost its quality and looked blurred. (I tried higher bitrates and different formats but nothing worked). How to keep my video quality as good as images?

$\endgroup$
  • 2
    $\begingroup$ related: blender.stackexchange.com/questions/40569/… $\endgroup$ – user1853 Nov 17 '15 at 21:32
  • 1
    $\begingroup$ Have you tried using H.264 and the H.264 preset? I had similar issues and this worked just fine. $\endgroup$ – Samoth Nov 17 '15 at 23:13
1
$\begingroup$

Rendering with the file format AVI Raw should help you retain your Quality ;-)

But if you don't want to have your file sizes explode try H.264 instead.

Example of Output and Encoding settings

You can reduce your Bitrate to 5000 for your 720p video. Change your GOP Size to half your Frame Rate.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.