2
$\begingroup$

I've installed the newest Blender version (2.76 b) lately and found out that the layers window in UV Editor is missing. I can't choose the slot for render. How to fix it? enter image description here

EDIT: As @NᴏᴠɪᴄᴇIɴDɪsɢᴜɪsᴇ suggested I've rendered an image using full render and layers window appears, but as you can see in a .gif below I have to press J until I display the full render result to select the desired layer. When I display the OpenGL viewport render, the layers window is not present. Is it a matter of changes in new version or there is a setting in User Preferences to fix it? enter image description here

$\endgroup$
  • 1
    $\begingroup$ That is very odd. This works as expected for me. $\endgroup$ – VRM Nov 12 '15 at 16:21
  • $\begingroup$ Have you tried to render anything yet? If not it won't show up. $\endgroup$ – VRM Nov 12 '15 at 16:39
  • $\begingroup$ @NᴏᴠɪᴄᴇIɴDɪsɢᴜɪsᴇ it worked, but only for full render (F12), the open GL viewport render doesn't have the layers selection option (please see the edit of my question). $\endgroup$ – Paul Gonet Nov 12 '15 at 18:15
  • $\begingroup$ Did this ever work? (awesome character BTW) $\endgroup$ – VRM Nov 12 '15 at 18:19
  • 1
    $\begingroup$ I would report that as a bug - at the very least the slots menu should not disappear. This is a regression as up to 2.74 it works as expected while 2.75 and 2.76 the menus go missing. $\endgroup$ – sambler Nov 13 '15 at 18:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.