1
$\begingroup$

I'm a newbie with Blender and maybe this is a duplicate, but I couldn't figure out how to solve my issue. I'm using v2.69 on Ubuntu 14.04.

I try to make a demo video, where I have a strip on ch1 above a *.png on ch4 which has a text with alpha background. I want to speed up the video while having the text over it. I could speed up by adding the Speed Control effect and separately I am able to add the Alpha Over.

My issue is that if I put both effects, then the speed control is not applied. I found a post about this here but it is still not working:

  • ch1 my_video
  • ch2 speed control (blend: over drop; multiply speed:1.5; other setup default) - effect applied on ch1 strip
  • ch4 my.png
  • ch5 alpha over (all default setup) - effect applied on video and image.

Can somebody tell me how should I set up so both effects are applied? Does it matter the order of applying effects? Do I have to change some setting elsewhere?

$\endgroup$
1
$\begingroup$

I found the solution. Actually, it was easy and very intuitive. First, I added the video and image strips, in the image strip properties chanced to Blend: Alpha Over and next I add the speed control to the video file (only changed multiplayer property, the others are left default).

No need to add Alpha Over effect separately.

$\endgroup$
0
$\begingroup$

I had some issues adding text on top of a video AND applying the speed control. I worked around the problem by creating a metastrip (CTRL+G of the text and video strip) and then adding the video control.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.