I'm trying to create a water scene where paper lanterns rise from the background (similar to this scene from the movie Tangled.

I'm using a particle system to generate a bulk of lanterns to rise from behind some (really bad for now) hills. The issue is that they just won't budge in the face of any type of force field. Can anyone tell me what is going wrong here?

I set up another file and emulated the situation and things are working perfectly, so I must be making some dumb mistake that I can't see with my tired eyes.

Link to .blend file


1 Answer 1


In order to make lanterns being affected you should increase the mass of your particles and decrease the Gravity in the Force Field settings.

Clear the Effector Group

First thing to change is to clear the Effector Group in the Field Weights options (or create another group from the force fields). From the wiki:

The Field Weight Panel allows you to control how much influence each type of external force field, or effector, has on the particle system.

Thus the effector is the one who affects on the particles, not the one who is being affected. And in your file, the group which contains meshes and lamp was set as effector.

Increase the mass of the particles

In the Physics scroll increase the mass of the particles. As they were too lighweight they began to fly away immediately.

enter image description here

  • $\begingroup$ Thanks for the perfect explanation! You are right on the money. $\endgroup$
    – jemtan990
    Nov 10, 2015 at 17:44

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .