2
$\begingroup$

I have a problem:

In material mode, this little medium-poly Miata casts a shadow on the ground.

When I press Render, the Miata's shadow disappears.

Is there any way to get the shadow back?

The render... no shadow!

Material Mode... yes shadow!

$\endgroup$
  • $\begingroup$ Disabling the "shadows" option in the rendering panel under "shading" behaves like that (also in 2.76) ... maybe? $\endgroup$ – m.ardito Nov 9 '15 at 9:39
  • 3
    $\begingroup$ This could have quite a number of reasons (animation on light source or other objects, various render settings and natural differences between openGL preview and actual render). To preview a scene properly, its best to use the render preview mode (Shift + Z). If you're still encountering problems, please load a blendfile to blend-exchange.giantcowfilms.com and edit your question to add the link. $\endgroup$ – TLousky Nov 9 '15 at 10:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.