3
$\begingroup$

It worked before but I can't seem to get it to work again, this is the model I was using this anime tutorial I'm not using Makehuman like him though I'm using Fuse Mixamo. I've done this before and it worked fine I've tired this with 3 models and it won't appear for some reason.

enter image description here

These are my settings, I've gone through the video to make sure they were correct I'm using blender 2.72, Blender Render not Cycles. enter image description here

$\endgroup$
5
  • 3
    $\begingroup$ Welcome! Is the Line Set enabled (the checkbox is not visible in the screenshot)? Do you have the same problem with simpler scene like the default one? $\endgroup$
    – Carlo
    Nov 8 '15 at 11:09
  • $\begingroup$ You are allowed to post max two hyperlinks at a time in the question field as a "new" user. blender.stackexchange.com/help/privileges/new-user As the video is public on YT, I think that it's all fine. $\endgroup$
    – Carlo
    Nov 8 '15 at 11:18
  • $\begingroup$ Thanks for answering I'm not sure where is the Line Set enabled located? $\endgroup$ Nov 8 '15 at 20:41
  • $\begingroup$ Just above what you can see in the second picture you posted. Render layer tab >> Freestyle line set. $\endgroup$
    – Carlo
    Nov 8 '15 at 20:55
  • $\begingroup$ is the master "freestyle" checkbox enabled in the render options panel, is it? $\endgroup$
    – m.ardito
    Nov 9 '15 at 9:49
1
$\begingroup$

Another issue is the render buffering. Try deactivating Performance/Save Buffers to force Blender to redraw the Freestyle overlay.

Make sure to turn this function off.

Turn this function OFF

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.