2
$\begingroup$

Screenshot.

The viewer node just shows a black picture. I've checked "Compositing" in render settings. Neither inputting the render result directly nor inputting an external image file seem to work. I'm just learning how to use the compositor and I don't know what to do. Help!

Edit: I'm using Blender 2.76.

$\endgroup$
  • 2
    $\begingroup$ Your image isn't packed in the .blend file. However, it's seen that "Use Nodes" checkbox in the bottom of the Node Editor is turned off. Enable it and the nodes should work. $\endgroup$ – Mr Zak Nov 6 '15 at 19:30
2
$\begingroup$

To make composite nodes up and running, check two things:

  1. Ensure the Compositing option under Post processing in the Render tab is checked.

  2. Ensure the Compositing nodes are enabled. In the Node Editor, Compositing Nodes tab check Use Nodes:

    enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.