1
$\begingroup$

I am importing images as plane into Cycles render. The image is a bit blurry, not as crisp, compared to the original image from Photoshop. Is there something I can do about this? Currently it is 12 x 12 and 300 dpi. I imported it as emissions.

Is there an optimal render sample rate for images as planes?

Is there a special way to adjust color/contrast/etc. ?

Should i just 'sharpen' the image in Photoshop to adjust to the slight blurriness when I import the image into Blender?

I am new to this, so perhaps there is something obvious that i am missing.

Thank you for help!

$\endgroup$
1
$\begingroup$

Have you tried to raise the Map resolution in multiple importance under the world settings?

enter image description here

It can also be a UV map issue. The texture is stretched over the UV map's surfaces. If the surface is too small, it will become blurry and pixelated. This also applies for the texture source itself, if it is to small it will become pixelated.

If you use light sources, you can make the shadows more sharp (become more crisp and clear) by reducing the light source's size (to something around 0.01).

With the shorthanded information you gave, I hope one of these suggestions will help you.

EDIT
Why are you importing it as emission? That will emit light and for sure as light spread, it will become blurry. Why not wrap the image on a plane as a texture?

Color/contrast etc.. can be altered in the Compositing editor for the scene.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.