1
$\begingroup$

I have imported a head from daz3d and used the particle system to create hair. I went into the modifiers tab and converted the particles into mesh. Then I hide the head leaving only the hair visible. Then I select file and export the file under the desired file name. When I go into daz3d or wings3d and import the file the hair is not there. The head appears but that is all. What am I missing?

$\endgroup$
1
  • 4
    $\begingroup$ Troubleshooting issues with other software is outside of the scope of this website. $\endgroup$ Nov 2, 2015 at 3:08

1 Answer 1

2
$\begingroup$

If you just converted the hair, you then have a string of vertices. Since there are no faces, these will not show up. They are likely there, you just can't see them. Try giving them some thickness. To do this, convert them to curves and extrude them, then convert back to mesh. Or use the screw modifier with a setting of only 1-3 degrees.

$\endgroup$
1
  • $\begingroup$ Great. Please set the question as Answered then :) $\endgroup$
    – Ascalon
    Nov 2, 2015 at 9:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .