I try to make a forest. I built some tree by the Sapling addon, but every each tree are 2 separated objects: the bole, which is a curve, and the leaves, they are planes. The leaves automatically are parented to the boles. I made group from these tree-boles.

In an other layer, I made a plane, subdivided. etc. and in the Particle system tab-Render-Group section i chose this group as source. But only the boles are disappeared in the " forest". Why can I not see the "children" leaves?

  • $\begingroup$ If you grouped the tree with leaves, you choose Group option (as you did, in Render scroll), select this group and check Whole Group option so to use all the elements from group at once, shown exactly as in group. $\endgroup$ – Mr Zak Nov 1 '15 at 18:13

enter image description here

I am doing that too and I fix it easily by checking the whole group option

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.