3
$\begingroup$

For brevity, here's the blend. Using 2.76, internal renderer. Simulates just fine.

Things I've done: volumetric material - density 0, texture - file format smoke, domain object set, mapping generated, checked density, emission and emission color under influence, type set to voxel data, and probably several other things. Figure'd it'd be best just to include the blend.

$\endgroup$
1
$\begingroup$

All u need to do is to enable rendered in the outliner:

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ I must have deactivated it in passing at some point. Unless there any circumstances that might cause something to be deactivated in the render? Thanks! $\endgroup$ – Joshua King Oct 31 '15 at 13:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.