2
$\begingroup$

I created a scene, which was mostly a sky of blue with random clouds covering the world, and I want the clouds to look more solid. But rendering the clouds makes them one flat blob. Its just white with no corners to make it look 3D I messed with the settings to see if I could figure it out, because I had gotten it once before, but nothing worked. As I said, I've figured it out before, but now its not working, no matter what I do.

This is what its supposed to look like

Whats with this?

$\endgroup$
  • $\begingroup$ Could you add some pictures of your current situation? $\endgroup$ – Carlo Oct 27 '15 at 9:53
  • $\begingroup$ @Carlo pictures added $\endgroup$ – BookWyrm17 Oct 27 '15 at 11:22
  • $\begingroup$ Blender Internal or cycles? $\endgroup$ – David Oct 28 '15 at 1:12
  • $\begingroup$ @David Blender Internal $\endgroup$ – BookWyrm17 Oct 28 '15 at 8:39
  • $\begingroup$ if the material is not shadeless, it should be the light setup... $\endgroup$ – m.ardito Oct 28 '15 at 10:33
1
$\begingroup$

Ah HA! The problem was in the options tab, in the materials section for the clouds. "Traceable" was not selected. The clouds were not being traced. Once selected, it fixed everything.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.