2
$\begingroup$

picture

So two problems I am having. First, I have a background image with it set to all views. I went into the node editor and added the image and connected it to the alpha over node along with the render layers node. No background image! it does show on up the camera view (numpad 0).

Second problem I'm having is that the side of the cylinder is all charcoal looking when the texture is set to be just gray. The gray rings are suppose to be mirrored glass and reflect the background, that may be working? Hopefully it reflects my background image once it's working.

I am on Blender 2.69

$\endgroup$
2
$\begingroup$

One thing is the background image you see in the view port to guide with your setup and another is the background you render. Here is the setup to create a background image in your rendered scene.example

Regarding your second question, this type of setup wont reflect the background in your final render, to do that you should follow the previous answer about HDRI.

$\endgroup$
0
$\begingroup$

You can create a skybox in Blender Render using the following tutorials: https://en.wikibooks.org/wiki/Blender_3D:_Noob_to_Pro/Build_a_skybox

To create a background in Cycles Render you click the World icon on the right-hand side, center of screen; expand the Surface section; change the Surface drop-down menu from None to Background; click the dot icon next to the Color box; select Environment Texture (if you are using HDRI) or Image Texture; click the box immediately below and browse for your image.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.