1
$\begingroup$

I'm using .dds textures and I just upgraded to 2.76. Many of the textures I'm handling have an alpha channel that must be disabled. In 2.73 there was a checkbox on the textures tab that said "use alpha". It doesn't seem to be there now. Is this a change or a bug? Also is there another way I can change the alpha option?

$\endgroup$
  • $\begingroup$ it should still be under texture panel, in the "image sampling" group... (I have it in 2.76, it seems enabled by default) $\endgroup$ – m.ardito Oct 27 '15 at 10:04
  • $\begingroup$ For some reason the checkbox sometimes isn't there. I found it can be changed with python. $\endgroup$ – U2LN Oct 23 '16 at 4:43
1
$\begingroup$

still on 2.76? Could something be happened to your installed copy UI somehow, using python? I re-downloaded a fresh 2.76b today from http://download.blender.org/release/Blender2.76/

and there is the option, there (here using a png image with transparency):

enter image description here

$\endgroup$
  • $\begingroup$ I've had several copies here. It seems if you scroll down from the top you have the option, if you scroll up from the bottom you don't. Haven't tried newer versions of blender. $\endgroup$ – U2LN Nov 12 '16 at 16:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.