2
$\begingroup$

I'm using Blender 2.76 under Windows. Every time when I try to position the 3D Cursor, one coordinate is set too far away from the screen - e.g.:

  1. I load the startup file.
  2. I press Numpad 5, Numpad 1 to enter "front ortho" view.
  3. I left-click beneath the cube.

I get a 'Y' coordinate of -260.91177!! - which is very far in the front of the scene.

So, it is impossible to place a new object ...

$\endgroup$
4
$\begingroup$

Press Shift+C to re center the 3D cursor in your scene, if this solves your problem you will want to re-save your startup file (File> Save Startup File) so you don't have to re-center the cursor every time you restart Blender.

$\endgroup$
  • $\begingroup$ It's not a problem with centering the 3D cursor. The problem is: It is impossible to position the 3D cursor to a usable coordinate by mouse-click. Every time I click one or two coordinates are extremly high (see my example). The 3D cursor will be positioned very far in front of the scene. $\endgroup$ – PeterBlender Oct 23 '15 at 16:30
  • $\begingroup$ Do you have the "Cursor Depth" option enabled on the "Interface" tab of the user preferences? $\endgroup$ – Phip Oct 24 '15 at 2:48
  • $\begingroup$ That's it! After disabling the "Cursor Depth" option everything works fine. Thanx! $\endgroup$ – PeterBlender Oct 24 '15 at 17:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.