3
$\begingroup$

I don't know what setting I switched, or what happened, but for some reason now every time I move, scale or rotate an object in the 3d View - blender starts a render. I am not talking about the 3d View being in "Rendered" mode. I am talking about the same behavior as when you click the "Render" button (switch to image editor, begin full render). This is driving me crazy and I can't seem to figure out how to turn it off or what I did to start it. It happens whether I use the mouse or keys. If I open a new document the behavior goes away so it is probably a preference setting(?) If you can help, I will be eternally grateful.

Thanks in advance.

$\endgroup$
4
$\begingroup$

In the compositor windows turn off Auto Render

enter image description here

$\endgroup$
  • $\begingroup$ Good Lord - I did not see it, obviously. Thank you! $\endgroup$ – John Joyce Oct 21 '15 at 19:14
2
$\begingroup$

Hit Z twice.

This switches you out of Render Preview mode, into Wireframe, then back to Solid mode.

$\endgroup$
  • $\begingroup$ "I am not talking about the 3d View being in "Rendered" mode." $\endgroup$ – Jaroslav Jerryno Novotny Oct 21 '15 at 15:31
  • $\begingroup$ @Jerryno Good catch, I missed that. Cegaton's answer looks like the right one. $\endgroup$ – Mike Metcalf Oct 21 '15 at 15:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.