2
$\begingroup$

I almost always edit with snapping to vertex and auto-merge on, but today when I started a project, no matter which vertex I move, and no matter where I move them, they all snap to the exact same vertex which is nowhere near them. I even scaled up significantly to make sure it wasn't a large threshold issue. If I move the vertex that they all are being snapped to, it just snaps to the nearest vertex no matter where I move it as well.

First screenshot shows the vertex I have selected and the arrow shows where I attempt to move this selected vertex... This is the vertex I have selected and the spot I WANT to move and merge to.

And without fail, they always get merged to here... All vertex movements result in merging here.

$\endgroup$
  • 1
    $\begingroup$ As I tried on 2.75 eveything works as expected. As a workaround you may turn off Auto snapping and use W > Remove doubles after snapping by hand. Also you may upload your blend for further investigation. $\endgroup$ – Mr Zak Oct 21 '15 at 15:41
  • $\begingroup$ I'm on 2.75. If I start a new scene it works fine. This one doesn't. It was just a super simple SVG I imported and converted to a mesh. $\endgroup$ – Ben Mora Oct 21 '15 at 19:54
  • $\begingroup$ Does it work if importing it once more in another blend? Otherwise you can recreate your mesh with roughly modeling first and applying Shrinkwrap modifier after that; this will give opportunity to stop messing with corrupted mesh to the newly created similar one. $\endgroup$ – Mr Zak Oct 21 '15 at 20:05
  • $\begingroup$ I tried appending the mesh to a new blend file, and interestingly, this behavior still only affects this particular mesh, while other meshes in the same file behave appropriately. $\endgroup$ – Ben Mora Oct 21 '15 at 20:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.