2
$\begingroup$

I am not sure how it happened but all my faces are now semi-transparent in Edit Mode.

enter image description here

I have tried multiple settings to get solid faces back. I am not in wire frame mode and I made sure that "Limit selection to visible" is disabled as see in the picture. I have no idea why I can't get my solid faces back.

Any help is greatly appreciated,

BloodHound27

$\endgroup$
3
  • 2
    $\begingroup$ A possible cause may be the 3d viewport clipping parameters, give it a check. For a scene like this a default 0.1-1000 should works fine. $\endgroup$
    – Carlo
    Oct 20 '15 at 15:16
  • $\begingroup$ It turns out you were right @Carlo. If you re-post your comment as the answer, I will accept it as correct. $\endgroup$
    – StenBone
    Oct 20 '15 at 18:42
  • $\begingroup$ Thanks for the offer, but I think we'll mark this question as a duplicate for the sake of tidiness. $\endgroup$
    – Carlo
    Oct 20 '15 at 18:46
3
$\begingroup$

Enable limit selection to visible enter image description here

$\endgroup$
1
  • $\begingroup$ The OP said that he tried that, and in his picture it is enabled. $\endgroup$
    – David
    Oct 20 '15 at 16:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.