2
$\begingroup$

Don't know what's wrong with the settings. The result comes out horribly no matter how hard I tried enter image description here

I'd like to make this springy like the real Baymax!

$\endgroup$
2
  • 2
    $\begingroup$ Your whole mesh is "goaled" with vertex group "soft" which has all vertices with weight of 1.0. This won't work. Also the box has no collision on it. My advise is do some softbody tutorials, learn how to paint the goal maps, how they behave..get the hang of it. Then move to softbodies on characters. With advise how to set it up it will look bad until you get some experience with this. $\endgroup$ – Jaroslav Jerryno Novotny Oct 20 '15 at 9:18
  • $\begingroup$ The box DOES have Collision simualtion on. And I've tweaked the vertex weight from 0 - 1.0 but still no good result. I posted this question after watching tons of tutorials and having spending all day with the simulation. Now I do need help from experts... $\endgroup$ – thododo Oct 20 '15 at 10:59
1
$\begingroup$

I looked into your file and made some changes of my own. I noticed in your Softbody settings, under Goal you've selected vertex group: Soft The issue was that you selected every vertex and weighted them to 1.0. I changed it so the belly part is at 0 weight and tweaked some of the settings and it seems to work for me I would also recommend to first getting used to softbody physics as Jaroslav advised. enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.