I've been working on a project that contains a building with some textures and materials and an animation. When finished I wanted to render the scene. I rendered the animation using jpeg as output. But when I went to the output folder all the frames created turned out to be pitch black.

Even as I try to render a single image I get this windowenter image description here

using cycles render I get this result

enter image description here

Also the rendering time is extremely short and as my scene is quite complicated I think that it doesn't consider my scene at all.

Can someone help me render my scene?

  • 1
    $\begingroup$ I think a .blend file, which you can upload here would help us understand your issue. Add it to your post as an edit. Thanks $\endgroup$ Oct 17, 2015 at 12:55

2 Answers 2


Figured it out. The composition checkbox and the sequencer check box should not be checked. You can find these checkboxes in the properties panel under render under post processing. enter image description here

enter image description here

Make sure these aren't checked and it should work.

  • $\begingroup$ This isn't the best workflow. It's good to unckeck them just in testing purposes but once it's clear one of them causing that it's better to investigate sequencer's clips and compositor's nodes. Sequencer and compositor are too good features to not use them at all. $\endgroup$
    – Mr Zak
    Mar 15, 2016 at 16:12
  • $\begingroup$ Thanks this was it! $\endgroup$ Mar 12, 2021 at 11:28

Possible causes for a blank render:


Not the answer you're looking for? Browse other questions tagged .