1
$\begingroup$

I have a a problem with the Blender 3D Beveling Tool. I have it set up to bevel any edge with a weight of 1. This way I can select the specific edges I want beveled on my project. However I'm unable to Bevel the bottom edge and I'm not sure why.

When I select the bottom edge and move its weight to 1, I end up with this enter image description here

So I'm not sure what I'm doing wrong. I started this object out as several Planes that I connected together. Does anyone see something I'm just failing to take into account? Here is a screenshot of the Bevel Settings enter image description here

Any advice would be greatly appreciated. Just can't figure out why its working on the side as shown in the first picture and not the bottom. The Screenshot shows the profile as 1.0 however its actually .99

Additionally I am using Blender 2.75a. for whatever reason I cannot mark it as a tag.

$\endgroup$
3
  • $\begingroup$ I'm not sure as it's not seen from the screenshot, but could it be that some faces are very thin which have at the same time edges with Bevel weight ? As you have Clamp Overlap turned on, it will make the smallest distance between beveled edges as a maximum for beveling other edges. $\endgroup$ – Mr Zak Oct 15 '15 at 16:37
  • $\begingroup$ I added a better photo on the top as you can see the bevel is working on the sides but not the bottom. I could try and do a modifier specifically for the bottom edges but i've messed with the settings do you know where I should Start? The project is in CM and the widest and tallest is a little over 13CM for the project. Some faces are as small as 1CM wide. The bottom edges i want to have beveled are on larger faces so i'm not sure why the width of 1CM wouldn't work. $\endgroup$ – Xoduszero Oct 15 '15 at 23:06
  • $\begingroup$ Is it possible for you to share the problem part of meh via blend-exchange or pasteall ? It's a little bit hard to explain through comments some technical specifics. $\endgroup$ – Mr Zak Oct 15 '15 at 23:24
1
$\begingroup$

The stripey effect near the corner (known as z-fighting) would indicate multiple faces in the same location.

In edit mode select all vertices then remove doubles. You can find remove doubles in the specials menu W or in Mesh -> Vertices -> Remove Doubles

$\endgroup$
1
  • $\begingroup$ I thought this may be the issue as well however unfortunately this is not the issue. $\endgroup$ – Xoduszero Oct 18 '15 at 0:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.