The bar at the very bottom of the screen went away while I was trying to make an intro, its the one with all the frames and options of view, marker, frame, playback, start, end, and the play button. Please help me, how do I get it back!?


Click on a transparent '+' button in the down right part of a screen. enter image description here

Maybe you accidentaly collapsed menus. Hover your cursor over the bottom bar, then press RMB and uncheck the Collapse Menus box. enter image description here

If you want to have many different windows (editors) opened at once you can add them by:

  • clicking on the corner of the window and dragging it in any diection: enter image description here
  • using a Split Area option (press the RMB while hovering cursor over the border of the window) enter image description here

With multiple windows opened you can change the editor type for each of them by clicking on area type button as I've shown above. In your case change the editor type for one of them to Timeline. enter image description here

  • $\begingroup$ I have that bar but in the video i was watching there was another bar below that one with the play button i dont have that $\endgroup$ Oct 13 '15 at 19:18
  • $\begingroup$ Could you please add a screenshot to show us what your windows layout look like? $\endgroup$
    – Paul Gonet
    Oct 13 '15 at 19:25
  • $\begingroup$ How do I do that? $\endgroup$ Oct 13 '15 at 19:26
  • $\begingroup$ youtube.com/watch?v=yMZ5g_nWqvs&list=WL $\endgroup$ Oct 13 '15 at 19:33
  • $\begingroup$ There is the video i was watching skip to about 20 mins when he is adding in the music...at the very bottom there is the bar in which you helped with, but then there is another below that with the play button i dont have that one $\endgroup$ Oct 13 '15 at 19:34

enter image description here

Maybe you accidentally collapsed the area that we call the 'Header' and you'll see a small + symbol attached to the bottom of the view area.


The + is shown in the bottom right corner of an Area, so if you can't find it at first in the Main Region, it may just be that you have the Properties Region enabled (hotkey: N) which means it'll be in that lower right corner, it just might be harder to spot because of any property Panels:



Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.