0
$\begingroup$

My file

http://www.pasteall.org/blend/38528

keeps rendering the old image, not the changes I've made. A similar questions was answered at

Came back to a blender file, now not rendering ,

but I can't find where the problem lies.

$\endgroup$
5
  • $\begingroup$ Did you change a texture by painting? If that is the change, then I know the answer. $\endgroup$ – VRM Oct 13 '15 at 15:41
  • $\begingroup$ I can't reproduce the issue, it renders fine on my machine... i.stack.imgur.com/T5YdZ.gif $\endgroup$ – user1853 Oct 13 '15 at 18:46
  • $\begingroup$ 1. I didn't on purpose, but I may have hit a hot key by accident. 2. was the head rendered as narrow? It's supposed to be wider. $\endgroup$ – Chris Kerchum Oct 14 '15 at 4:37
  • $\begingroup$ This is the wrong render, the face should be much wider pasteall.org/pic/94129 $\endgroup$ – Chris Kerchum Oct 14 '15 at 4:52
  • $\begingroup$ I'm running mint. Here, take a look at the wide skull. pasteall.org/pic/94130 $\endgroup$ – Chris Kerchum Oct 14 '15 at 4:59
1
$\begingroup$

old question, I guess you figured out meanwhile, but here is the answer

You have a shapekey Shin that you must set to 0 :

in edit mode it will show you only the active key that you are editing, as soon as you leave Editmode, the final model taking in account the overall shapekeys mix will be displayed (and rendered in your case)

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.