0
$\begingroup$

1: I want to rotate mesh in object mode. If "manipulate center point" is inactive, it wont do anything. If it is active, i can rotate only around X axis. (Same in edit mode) Nothing is locked in Transform panel!

2: In pose mode: If "manipulate center point" is inactive, I can not either translate or rotate. If it is active, and i try to translate, it is rotating, but only the middle bones and the bones on the right side.

If I try to rotate, nothing happens.

I tried 2 versions of blender, but same problems.

$\endgroup$
  • $\begingroup$ 1: are you in right view? If so, then change the view with middle mouse button or use <kbd>Y</kbd> or <kbd>Z</kbd> to rotate around Y or Z axis 2: how are your bones connected? $\endgroup$ – Faceb Faceb Oct 11 '15 at 18:34
  • $\begingroup$ 1: Now i know what was the problem about rotating in object mode. (my stupid mistake). 2: i am not sure how you mean the connection of the bones. But i still can not move them. In the Transform panel, the Location values are " inactive" , i can not change them, and they are not locked. And 1 more problem: fex: if i rotate the right arm, the left one also rotate( only the mesh, the bone dont) $\endgroup$ – peko17 Oct 11 '15 at 20:43
  • $\begingroup$ The unavailable translation is most likely because it's a connected child bone. You are only able to rotate or scale a connected child. You can keep the parent/child hierarchy while allowing translation of that bone by going into edit mode, select the child bone in question, press alt-P and disconnect bone. If you drag the bone away, you'll see a dotted line connecting the two. This means they are still in a hierarchy. $\endgroup$ – Italic_ Oct 12 '15 at 3:28
  • $\begingroup$ THX, the Alt+P was the solution for my problem. $\endgroup$ – peko17 Oct 12 '15 at 11:48
  • 1
    $\begingroup$ Questions should be asked separately. $\endgroup$ – someonewithpc Dec 10 '15 at 21:51
1
$\begingroup$

The "manipulate center point" setting is only useful when you have more than 1 object selected.

If you have (eg) 2 cubes selected then without "manipulate center point" (lighter icon background), the two cubes rotate together as a group, as a whole single object.

Enabling "manipulate center point" (darker icon background), the two cubes rotate individually around their group (ideal) center.

So, if you wish to rotate only 1 object, deselect that setting and try again.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.