6
$\begingroup$

I plan to use Blender exclusively as a video editor. I have put together a video in the sequencer and it renders without issues. However, I have also crated a node group to do some sharpening. It seems to be working fine in the viewer node, but is not reflected in the file output node, the sequence editor window or on the rendered video.

compositor nodes

$\endgroup$
5
$\begingroup$

To bring the result of your nodes to the VSE you need to have an Output->Composite Node at the end of your node chain. On the VSE add a scene strip (Add Scene->Scene) and disable Open GL Preview.

enter image description here

NOTE:

If you just want to render the events in the compositor as a file to later rework on the VSE then you need to disable the sequencer temporarily. Then your file output nodes will work as expected.

enter image description here

| improve this answer | |
$\endgroup$
  • 2
    $\begingroup$ If the answer works for you please mark it as accepted. Please read: blender.stackexchange.com/tour $\endgroup$ – user1853 Oct 8 '15 at 21:02
  • 1
    $\begingroup$ This answer belongs in the Blender Manual. Took me way to long to find. $\endgroup$ – MrPaulch Jul 6 '17 at 11:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.