0
$\begingroup$

I am trying to help a friend who uses this program, The issue she is having is trying to install 2.76. It gives her a message she has an older version already installed. She then uninstalled the older versions but now when she tries to install the only version that will install is version 2.74 which is an executable. When she tries to install version 2.75 it tells her there is a newer version installed. When she tries to install 2.75a or 2.76 it tells her there is an older version installed. Any help would greatly be appreciated. Thanks Mark

$\endgroup$
  • $\begingroup$ I installed over an existing older version in Windows before and had no trouble with it. The shortcut will update to the latest installed version anyway. $\endgroup$ – TLousky Oct 8 '15 at 12:25
  • 1
    $\begingroup$ I never got that message on Windows 7 here. Latest install was 2.76 RC3 $\endgroup$ – VRM Oct 8 '15 at 12:52
  • $\begingroup$ try the .zip version, that requires no install. $\endgroup$ – cegaton Oct 8 '15 at 13:56
  • $\begingroup$ She has done the unzip version and is able to get it running, but she still wants to resolve the issue so she can get to the root of the problem. Is there a registry Key entry that would cause this issue? $\endgroup$ – markmusicman Oct 8 '15 at 14:26
  • $\begingroup$ This is indeed unusual. Delete the startup.blend and userpref.blend (see: blender.stackexchange.com/a/23341/1853 ) Then uninstall all older versions using the "programs and features" Uninstall procedures. And install the latest version. $\endgroup$ – cegaton Oct 8 '15 at 14:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.