I was creating an animation in cycles render using GPU then I saved and opened the save but now the device option is gone and if I go to user preferences in system the compute device setting only has CPU. This has also some how made all my other cycles render saves not be able to use GPU. Thanks for any help.

  • 1
    Did you update the drivers for your GPU (or have auto-update enabled)? Something must have changed on the host operating system's settings. What OS are you using? – cegaton Oct 6 '15 at 14:59
  • I don't have auto-update enabled and I haven't updated the drivers for my GPU. I am using Windows 7. Also I when I create a new blender file it has the device option but when I save it and open it again it disappears and it makes me use my CPU. – Lachieblue Oct 7 '15 at 1:04

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.