5
$\begingroup$

I cant seem to get the VSE either preview/play nor render multilayer-EXR image sequences. The preview is either black or transparent depending on the setting and the render outputs are just black. My suspicions so far:

  1. the VSE cant display them because they're too big. That shouldn't rule it out to render them though.
  2. The VSE takes the wrong channel/layer of the EXR, so maybe it takes the wrong one and everything is just empty. Yet I haven't found a way to tell it which it should use.

Is it possible, that rendering out a multilayer-EXR image sequence in the VSE is just not supported? Because the compositor can handle them just fine.

I don't care about the preview, but would want to quickly render it out to a movie-file (for actual preview purposes). I could use the compositor of course to create a jpg sequence and then make it into a movie file, but that would be the long way around.

Win7-64bit, blender 2.75a (also tried 2.76rc3 and 2.73a to no avail).

$\endgroup$
  • 1
    $\begingroup$ read: blenderartists.org/forum/… $\endgroup$ – cegaton Oct 5 '15 at 15:08
  • $\begingroup$ ah okay. answer is No then. VSE is not designed for this. either convert them to something else in the compositor and export them. or plug them into the composite node and then use that as a scene strip in the VSE. $\endgroup$ – blackdot Oct 5 '15 at 15:15
3
$\begingroup$

According to this thread directly exporting an exr-sequence in the VSE is not possible, as in it wasnt designed to do that.

Either export your exr sequence to some other format using the compositor, OR just plug what you want of the exr into the composite node and then get that data into the VSE using a scene strip.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.