3
$\begingroup$

I understand there are a lot of questions similar to this but non of the solutions worked for me. I have a camera, I have lighting, rendering other things worked for me, I've restarted, etc.

Here's the rendered view for one of the renderlayers:

enter image description here

Here's the rendered view for the other one:

enter image description here

But when I render:

enter image description here

Black for both of the renders.

.blend:

$\endgroup$
  • $\begingroup$ Is it possible you could upload your .blend? $\endgroup$ – gandalf3 Oct 4 '15 at 19:01
  • $\begingroup$ @gandalf3 edited to add .blend $\endgroup$ – Chickenator Oct 4 '15 at 19:05
5
$\begingroup$

This is because the Scene layers corresponding to your renderlayers are not enabled:

enter image description here

If you enable the right scene layers (or all of them), then it works as expected.

Note that by default the 3D view layers are linked to the scene layers. You may want to turn this off by toggling Lock Camera and Layers in 3D view > Header:

enter image description here


Also note that there is nothing on the Lines renderlayer; perhaps you meant to select this layer instead?

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Great thanks! I'm new to using render layers so I thought I made a stupid mistake. Thanks for the quick answer $\endgroup$ – Chickenator Oct 4 '15 at 20:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.