0
$\begingroup$

I've tested and re-tested this and i'm not sure what's happening.

I have a sorceress. She's nude. I sculpt a wrap around her breasts. It looks good. I save and make a backup save. I quit Blender.

When I come back, all my sculpted information has vanished, like it never happened, even on the backup.

I've tried exiting sculpt mode and saving in object mode as well. Everything looks fine and then I exit the program and all my sculpted information is gone. What's more confusing is, all my sculpted information up to this point is still there. Just this one area...

I can't find any information online about this happening. I'm not sure what's going on. Any help on this would be very much appreciated!

$\endgroup$
  • $\begingroup$ What Blender version do you use? Possibly it's a bug. Try to import the model in a new file, sculpt desired details and save it there. If it still doesn't work, try to reproduce the problem in a default file, save it (once got that behaviour) and post here $\endgroup$ – Mr Zak Oct 3 '15 at 14:52
  • $\begingroup$ I found out after some time that it has to do with the "save external" button on the Multi-resolution modifier. I'm using 2.76 RC3. I didn't know what "save external" did, so I clicked it and it made a file. Apparently, that file has a limit. After I disabled the button (and the apparent link to it) I was able to save my sculpt information as normal. $\endgroup$ – allen Oct 3 '15 at 19:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.