2
$\begingroup$

So I have a scene where my object has the wave modifier and the start position object is an empty axis. Here's my wave modifier settings:

settings

Here's what happens when drag the empty nearby:

effect

but when the empty is animated as soon as it gets nearby, nothing happens:

no effect

Also if it helps I have a subdivision modifier above the wave one.

Do I have to apply the wave modifier? Is there something obvious I'm missing? Or can you simply not animate the start position object?

Thanks!

$\endgroup$
1
$\begingroup$

I tried reproducing what you have described and it seems to work fine. Upon opening the file, press Alt+A to test the animation and try moving the non animated empty to see.

We can investigate more what is causing this but you shouldn't need to apply the modifier. In fact, applying it will remove the interaction between the empty and the mesh and just turn the sphere to the shape it is under the influence permanently.

Providing more details about how did you animate the empty would also help.

$\endgroup$
  • 1
    $\begingroup$ I tried your settings on my .blend and now it works, but it doesn't create my previous effect. I'll try to find out which of the settings are messing it up $\endgroup$ – Chickenator Sep 29 '15 at 21:00
  • 1
    $\begingroup$ turns out it waves only seem to happen when the lifetime is at zero.I'll follow up another question asking about how to animate the effect I'm trying to make $\endgroup$ – Chickenator Sep 29 '15 at 21:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.