4
$\begingroup$

Blender cycles and blender internal look the same and my materials are too shiny even on diffuse. I want my cycles object to turn whiter instead of being grey like the blender internal. Here is a screenshot of how they look; First is the cycles object that looks the same as the blender internal instead of turning whiter. Second is the material on diffuse. Here is the cycles object that looks the same as the blender internal instead of turning whiter This is the material on diffuse

$\endgroup$
6
$\begingroup$

In your screenshots only the OpenGL viewport "preview" shading is being used; to see what your materials actually look like when rendered with BI or cycles, switch from Solid shading to Rendered in 3D view > Header (or press ⇧ ShiftZ)

enter image description here

You can adjust the way a cycles material is rendered in solid view via the options in Materials > Settings:

enter image description here

$\endgroup$
  • $\begingroup$ Thanks man but i was talking about why my cycles view port object looks grey instead of white $\endgroup$ – barise Oct 10 '15 at 3:04
  • $\begingroup$ @barise I would guess it's because Use Nodes is disabled $\endgroup$ – gandalf3 Oct 10 '15 at 3:09
  • $\begingroup$ i attempted that it didn't seem to work, thanks for your help man $\endgroup$ – barise Oct 10 '15 at 4:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.