0
$\begingroup$

I downloaded this model. And I'm trying to add its textures. I get to the eyes and for some unknown reason the UV for it is just a tiny little dot in the very bottom corner of the image texture. I have tried to unwrap it and nothing happens. I tried to scale the UV and nothing happens. It just stays stuck there. This happened to a previous model as well. I merged two objects together and the UV for one suddenly turned into a small dot. Which makes no sense as to why. Other objects I merged had no problem at all. It was just those two objects.

Right now the problem seems to be just the eyes but I haven't gotten to any other part of the model yet to be sure.

Blend file

$\endgroup$
1
$\begingroup$

The eyes unwraps fine, but because it has no UV seams the generic 'Unwrap' option doesn't work. Either add seams to it to use the normal 'Unwrap' option or use a different unwrapping option like 'Sphere Projection' or 'Smart UV Project.

More information about unwrapping spheres can be found here.

$\endgroup$
1
  • $\begingroup$ I tried smart unwrap and sphere projection but i just get some weird uv shapes. The link is beyond my understanding of blender. Everything else came with a UV and was hoping there was a way to figure out why this one UV doesn't appear like the others. And I have no idea how the original UV for this looked like. I don't think I can pull off the same UV shape that matches the texture that comes with the model. $\endgroup$ – grimcatnip Sep 27 '15 at 16:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.