2
$\begingroup$

In blender render this is possible by disabling solid and freestyle in render layers. Cycles have use hair and use use surfaces checkbox, but disabling then din't exclude the particles rendering in the layer. I forgot to mention that i'm using object particles in a scene that contains nature and a house. I'm trying to achieve a scene where the house have Freestyle lines but not nature related objects like trees and its leaves(emitted as particles object).

$\endgroup$
1
$\begingroup$

In the particle hair Render settings, check 'Strand Render':

enter image description here

$\endgroup$
  • $\begingroup$ Thanks Drudge. But I forgot to mention that i'm using object instead path so it din't work because the option is not available. $\endgroup$ – arthigo Sep 28 '15 at 1:03
  • $\begingroup$ In that case, you need to use Groups to control your freestyle lines. Put objects you want FS to go on into a group and select is as inclusive in your lineset. Leave whatever object you are using for the hair out of the group. $\endgroup$ – Drudge Sep 28 '15 at 1:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.