4
$\begingroup$

I'm referring to this "feature" https://developer.blender.org/T45900

It was not happening before, but it is now, and it is messing up the structure of some folders I previously created. Is there a way to disable it?

$\endgroup$
  • 1
    $\begingroup$ If it's a regression that's braking things then it sounds rather bugish to me. Even if it's intended as a "feature", afaik most programs don't do this. $\endgroup$ – gandalf3 Sep 24 '15 at 23:38
  • $\begingroup$ What version appears to be doing this? I can't reproduce this in 2.76 RC1 on archlinux (or any other previous version I've tried) $\endgroup$ – gandalf3 Sep 24 '15 at 23:49
  • $\begingroup$ I'm getting this in a git build of 2.76 (not update for a few days). I use a PPA to provide the builds but otherwise should be nothing different. $\endgroup$ – A Wild RolandiXor Sep 25 '15 at 8:09
6
$\begingroup$

This bug was fixed (at 2015-10-15), so the easiest solution is to download nightly build of Blender: https://builder.blender.org/download/ . I have tried it and now I finally can save my files as usually. The fix also will be available in 2.76a and later releases. Alternatively, you can build Blender yourself. The bug was fixed by this patch: https://developer.blender.org/rB767d3f23b7efb4e993574c29ebbbe0a4d90f5e50 .

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.