7
$\begingroup$

I have checked the AutoMerge Editing box in the Mesh menu, and dragged faces so they are as closely lined up as I can make them, and clicked Remove Doubles in order to adjust the merge distance to wider. Still I can almost never get things to merge. Is there something I'm missing?

$\endgroup$
  • $\begingroup$ For me, It wont work when proportional editing is on. $\endgroup$ – Polylop Oct 25 '17 at 21:01
10
$\begingroup$

The default automerge distance is very small, as it's usually used with Vertex Snapping.

To use vertex snapping, set the snapping mode to Vertex (⎈ Ctrl⇧ Shift↹ Tab):

enter image description here

Then hold ⎈ Ctrl while transforming vertices (or toggle the magnet icon in 3D view > Header)

Now automerge should work as expected:

enter image description here


To increase the automerge distance, adjust the Double Threshold in 3D view > Tool Shelf (T) > Option > Mesh Options:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.