1
$\begingroup$

If I create an object and assign it as the dupli object of a hair particle system on another object, the size of the particles is much smaller than that of the actual dupli object. I then have to change the length to compensate. How can I make the particles "life size"?

Here is an example, the big box is used as the dupli object for the particle on the plane. All particle settings are left as default except type: hair, number: 100, and render > object: Cube.

enter image description here

$\endgroup$
1
$\begingroup$

I completely forgot that there are actually two separate values which affect the size of the particles. There is the hair length (found at the top of the settings), but there is also a size spinner under the physics rollout.

enter image description here

It turns out that the actual size of the particles is the product of these two values. I.e. actual_size = length * size. So if both these values are set to 1 the particles will be the same size as the dupli object.

The size defaults to 0.05, while length defaults to 4, so the actual size of the particles by default is 0.05 * 4 = 0.2, which is one fifth the dupli object's size.

I have no idea why there are two separate values which control particle size, or why one of them is under the physics rollout, or why they have such strange default values. If someone could explain this I would greatly appreciate it!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.