3
$\begingroup$

This question already has an answer here:

Here's an image of what's happening:

Greyed

I can't change any of the things. Restarting Blender does nothing. This has never happened to me before and I'm unsure to why this is happening now. I saw other people with this problem but they just said that restarting would help but it didn't.

Anyone experienced this problem before or knows how to fix it?

Thanks in advance.

UPDATE:

Also tried re-installing which didn't help. Tried deleting all addons which also didn't help. Also found out that when I try move something to another layer I can't use the numbers on my keyboard which is another thing which randomly changed recently.

UPDATE 2:

Turns out there was an answer. Just had to search other terms into google. If anyone else is having the problem then go User Preferences, Editing and then enable global undo. Don't remember disabling it but I must of at some point. Here's the question where I found the answer. Sorry for wasting anyone's time if they were writing an answer :/

$\endgroup$

marked as duplicate by Ray Mairlot, TARDIS Maker, cegaton, David Sep 21 '15 at 23:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ @Chickenator please don't write answers on the question section. Instead of editing the title as "(Answered)" please go ahead and write an answer to your own question. Read: blender.stackexchange.com/help/self-answer $\endgroup$ – cegaton Sep 21 '15 at 22:43
  • $\begingroup$ Please do not edit your question and add "answered." For future questions, you could add an answer to your own question, by using the "Answer Your Question" button at the bottom. $\endgroup$ – David Sep 21 '15 at 23:08

Browse other questions tagged or ask your own question.