10
$\begingroup$

I am in the video sequence editor, cut out fragments, combined the remaining into one whole new clip and do not know how to procede from here on in order to obtain a video file (h264, mpeg4).

I tried to click the animation button and all I got was a some pictures I already had cut out.

$\endgroup$
  • $\begingroup$ Could you post your output file format settings you can find in the Render tab? $\endgroup$ – Carlo Sep 16 '15 at 15:56
12
$\begingroup$

I will try to answer your question. I will be my first answer so bare with me ;-) See the attached image. Specify the render preset (such as the HDTV 720p or some other). Specify frames per second. Enable Sequencer in the Post Processing tab (this will switch render mode from 3D rendering to video sequence rendering). And in the output tab choose H.264 (it will be MPG4 by default as I recall). Also specify an output path and filename. And hit Animation.

enter image description here

$\endgroup$
  • 3
    $\begingroup$ don't forget the encoding tab, here you can choose AVI, quicktime and other formats and codecs. If you have audio you can choose the audio codec also in the encoding tab $\endgroup$ – gladys Sep 16 '15 at 16:24
  • 1
    $\begingroup$ and also on the Post Processing section enable Sequencer $\endgroup$ – cegaton Sep 16 '15 at 16:58
  • $\begingroup$ Ok, but.... where is this window in the first place? $\endgroup$ – Daniel Möller Apr 8 '18 at 20:47
  • 1
    $\begingroup$ @DanielMöller The Current editor type for this aria should be Properties to access these options (upper-left corner of screen-shot), also it may help to switch the Engine to use for rendering to Cycles; near the top-center of Blender window. $\endgroup$ – S0AndS0 Nov 7 at 21:44
0
$\begingroup$

Just go to "Animation" and on the bottom right and scroll to output the the file logo is change the destination. Then below that there should be a little thing that says "PNG". Change that to "FFMPEG". After that go down to "Encoding" and open the tab and scroll down to the very bottom and beside "audio co" where it says "none" change it to what ever you want it to be. lastly render it using the movie icon button.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.