9
$\begingroup$

I have accidentally pressed the Y key and have split a face from its mesh.

I can undo the action but I would like to know the actual command to do the opposite of split.

Merge tool options did not work (unless I am doing it wrong). Object mode -> Join did not work.

$\endgroup$
5
  • 6
    $\begingroup$ In this case you can try: W > remove doubles $\endgroup$
    – p2or
    Sep 16, 2015 at 15:26
  • $\begingroup$ Hmmm, that did not work, sorry. $\endgroup$
    – c-squared
    Sep 16, 2015 at 15:42
  • $\begingroup$ If you have selected everything (or at least problem part of the mesh) before proceeding with Remove Doubles, and if you haven't change splitted face location, then it should work. If you changed location, then I think the solution would be to select vertice of the splitted face, and adjacent of the mesh and press Alt+M>*At Last*. You should do so for every single vertex of the splitted face. $\endgroup$
    – Mr Zak
    Sep 16, 2015 at 15:53
  • $\begingroup$ Ah, Mr. Zak, that was it. I had attempted the "Remove Doubles" immediately after pressing the y key. I needed to " have selected everything (or at least problem part of the mesh) before proceeding with Remove Doubles" (per your instructions) for this to finally work. Thank you. $\endgroup$
    – c-squared
    Sep 16, 2015 at 16:26
  • $\begingroup$ Easiest one is Mesh -> Cleanup -> Merge by distance $\endgroup$
    – TheEagle
    Sep 11, 2021 at 11:51

3 Answers 3

8
$\begingroup$

Being in Edit Mode select the whole mesh (A), hit W-->Remove Doubles. Now you have a consistent mesh. enter image description here

You may also use a Undo History pop up menu (press Ctrl+Alt+Z) and select the step you want to get back to. enter image description here enter image description here

$\endgroup$
1
  • $\begingroup$ In newer versions (3.0 or so and up) "Remove Doubles" is now called "Merge by Distance" $\endgroup$
    – henk
    Aug 15, 2022 at 9:40
3
$\begingroup$

I had attempted the "Remove Doubles" immediately after pressing the Y key but this did not work.

I needed to have everything selected (A toggles select all, or select none) before proceeding with "Remove Doubles" for this to finally work.

$\endgroup$
2
$\begingroup$

Remove doubles with option "Unselected" checked

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .