5
$\begingroup$

I am trying to render a short animation. It plays as it should in the render preview, but when I render it the only thing displayed is a single frame. I am not using multiple cameras (only one), and I have my only camera set as the active camera. Does anyone know what I'm doing wrong?

Edit: This is similar to another user's question but the answer provided was info I already had (it didn't work)

My render settings:

Link to .blend file: http://www.mediafire.com/download/0zva43sa2sdi9x2/Agassi2.blend

When rendering it won't follow the camera's view or path. It renders some other still image of a random area on the surface's grid. As mentioned above I don't have any additional cameras.

$\endgroup$
  • 1
    $\begingroup$ Are you rendering using the animation button (or Ctrl+F12)? Did you set a range of frames to be rendered? If not please edit your question and share some more information on how you set up your render settings. $\endgroup$ – cegaton Sep 13 '15 at 0:19
  • 1
    $\begingroup$ possible duplicate of Why does blender render a single image instead of the whole video? $\endgroup$ – cegaton Sep 13 '15 at 0:20
  • $\begingroup$ Possible, but not the case $\endgroup$ – Avispa Sep 13 '15 at 1:21
  • $\begingroup$ can you upload your file? $\endgroup$ – cegaton Sep 13 '15 at 1:22
  • $\begingroup$ @cegaton That much I can do. $\endgroup$ – Avispa Sep 13 '15 at 1:24
4
$\begingroup$

You have a lot of objects disabled for rendering:

enter image description here

Then you have no output file or format:

enter image description here

Once you set your output you can render with CtrlF12

enter image description here

$\endgroup$
5
$\begingroup$

The thing that jumps out at me is your Frame Step is 236. That means it will try to render frame 1, then it will increment to 1+236, and since 237 is after the end, there is no more work to do. It is unusual to use a Frame Step other than 1.

$\endgroup$
4
$\begingroup$

but when I render it the only thing displayed is a single in-animate frame.

I don't know what front you mean exactly by this, but your uploaded file suggests several courses of investigation:

  1. None of the objects are currently set to render. Make sure that is indeed what you want, by making sure the things you want to render has that camera next to it on the Outliner.
  2. I don't know if this is some sort of cross-computer transfer error (like all the textures missing), but you don't have a output file type defined. Trying to render the scene gave me no output files. Just go under Output under Render settings, and choose something.
$\endgroup$
  • 1
    $\begingroup$ dang, sniped.... $\endgroup$ – Kirbinator Sep 13 '15 at 2:14
  • $\begingroup$ Thank you! I inadvertently set those off without knowing . $\endgroup$ – Avispa Sep 13 '15 at 2:30

protected by David Jun 7 '16 at 18:40

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.