0
$\begingroup$

I'm importing a .obj file from sculptris and the model comes out normal on one half and looking staticy on the other. I checked and there are no materials or textures connected to it, and creating a new material doesn't help. I tried importing the file 3 times and it still wouldn't work.

I tried going to edit mode to see what was going on with the mesh/flip the normals but neither of these helped.

When I go into wireframe mode to see if there's a weird surfacing going on blender crashes.

Anyone seen this before? I've been able to import other .obj files before and never had this problem

Below picture shows issue

enter image description here

$\endgroup$
  • $\begingroup$ I would check the mirror settings in sculptris. $\endgroup$ – David Sep 8 '15 at 19:07
1
$\begingroup$

Two courses of action to try taking here:

  1. Go into Sculptris and use the vertex decimation tool to reduce how many verticies there are. This may not be an option if you have already painted the model.
  2. When you import the mesh, try the option "keep vert order". It is one of those things that usually don't matter...unti it does.

The outcomes of those guys should inform what is happening.

$\endgroup$
  • $\begingroup$ Any word on how this went? $\endgroup$ – Kirbinator Sep 9 '15 at 19:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.