1
$\begingroup$

I'm both new to this website and Blender.

The problem is the painted on texture won't show when rendered as an image or animation. I have saved the texture and packed all of the files together but it still won't work. Is it something to do with the mapping? Please help. Blend file included

(texture included separately just in case)

Thanks enter image description here

$\endgroup$
  • 1
    $\begingroup$ Welcome to the site. Please edit your question and provide more information. What render engine are you using? How did you create your materials? Please include images that show your settings. The fastest way to get an accurate answer is by sharing your blend file. $\endgroup$ – cegaton Sep 8 '15 at 9:30
  • $\begingroup$ I'm using the Blender render, and I think it's the newest version. How do I edit my question, and upload my folder? Thank you for replying though :) I think it might be something wrong with the textures.. I don't know $\endgroup$ – theblackcat Sep 8 '15 at 10:00
  • $\begingroup$ To modify your question use the edit option right under the "tags". To share your file use blend-exchange.giantcowfilms.com and add the provided link to the text of your question. $\endgroup$ – cegaton Sep 8 '15 at 10:15
  • $\begingroup$ Assuming you are refering to the character, I think you need to asign the texture in its material. Just look at the gun's material/texture setup and compare. $\endgroup$ – Zafio Sep 8 '15 at 12:01
1
$\begingroup$

The materials for the object don't have a texture associated with them. Select your object. In the materials slot select the material slot that will use the texture. Move to the texture section and create a new texture that uses your image.enter image description here

$\endgroup$
  • $\begingroup$ Thank you for your help! I was able to go off your advice from earlier and mirror the setup of the gun texture. I was afraid it would be something as simple as this, so thank you for taking your to help me with this ^_^ $\endgroup$ – theblackcat Sep 9 '15 at 12:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.