I have a shot put together with a model that is textured to my standards and lit to match my scene and I like the way it looks in the render view.

My issue is that this does not match what shows up in the render.

(The positioning is a little different, but you get the idea).

Anyhow, I've been tinkering around in the settings and can't get it to look right. I'm pretty new to this program and was wondering if I may just have some of my settings messed up or if it's an issue with my laptop rendering. Any thoughts?

Thanks, Joel

Here's my node setup for the material.

enter image description here

  • $\begingroup$ Could you post your .blend file using Blend Exchange $\endgroup$ Sep 7, 2015 at 23:09
  • $\begingroup$ One of the possible causes is the fact that you have some hidden lamps (so they don't cast light) but enabled when rendering. Could you post the dinosaur's skin node setup too? $\endgroup$
    – Carlo
    Sep 7, 2015 at 23:11
  • $\begingroup$ Check for hidden lamps using this answer. $\endgroup$ Sep 7, 2015 at 23:40
  • $\begingroup$ I updated my post with my node setup and also the file. $\endgroup$ Sep 8, 2015 at 2:16
  • 1
    $\begingroup$ You have a strip in the VSE that 's taking over precedence on whatever you render. Uncheck the Sequencer button button on the PostPorcessing tab for the scene. see: blender.stackexchange.com/questions/31243/… $\endgroup$
    – user1853
    Sep 8, 2015 at 2:35


Browse other questions tagged .