1
$\begingroup$

im trying to render out a mesh that i have created in rhino (drawn in meters, the expoerted as obj.

I do a simple clay rendering - but if i want to align my cam to the current view (top view - ortho) the camera shows nothing - can this be due to clipping settings ?

cant figure it out - is there a way to show the viewing cone of the camera ? thank you !

$\endgroup$
  • 3
    $\begingroup$ Can you be a bit more specific when you say 'the camera shows nothing?'. Was the render black? White? Grey? Did you get an error? It is extremely likely your problem can be easily solved, but we'll need a bit more to work with. $\endgroup$ – Mike Metcalf Sep 7 '15 at 16:42
  • $\begingroup$ In the Camera Tab, Display panel, you can find the "Limits" options. Enable it to make the viewing cone's extremes points visible. $\endgroup$ – Carlo Sep 7 '15 at 17:19
  • $\begingroup$ hi there, now with orthographic scale set to a huge value it works. i wonder why the values for the clipping are not the same ? please see screenshot $\endgroup$ – zunder kopf Sep 7 '15 at 17:28
  • $\begingroup$ de.tinypic.com/r/2ajtjlj/8 $\endgroup$ – zunder kopf Sep 7 '15 at 17:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.